Critical Advisory: Update required to address iManage Work Server security vulnerability

StartFragment This notice applies to iManage Work on-premises environments running iManage Work Server version 9.5 R2 through to 10.2.0.x. iManage performs security testing as part of their standard quality assurance process. This vulnerability was identified during their most recent round of testing, prompting immediate actions to identify the root cause and to initiate a remediation plan for all affected iManage customers. The impacted versions of iManage Work Server are installed in on-premises environments. This vulnerability requires the immediate application of an update, or upgrade to the latest release, to avoid a potential breach. iManage has done the following: Removed all affe